Recordings - Why are clapping sounds not working in recording playback?

ENGAGE avatar lessons and tutorials.
Post Reply
User avatar
MikeArms
Posts: 30
Joined: Fri Jan 10, 2020 5:10 pm

Recordings - Why are clapping sounds not working in recording playback?

Post by MikeArms »

Some users have noted that the new Avatar Clapping Sound FX aren't working in recording playback.

Yes, these are possible to have in recording playback! At the moment the option needs to be enabled in the Advanced Options menu before starting recording playback (this option is also in the content editor).

In future versions of ENGAGE this setting will automatically base itself off the current setting in the session unless it is overridden.

Please see where this option is set inside the main application below.
advopts1.jpg
advopts1.jpg (219.69 KiB) Viewed 241 times
AvatarSoundFX.jpg
AvatarSoundFX.jpg (294.15 KiB) Viewed 242 times
Gold Lotus
Posts: 14
Joined: Fri Jan 17, 2020 10:35 am

Re: Recordings - Why are clapping sounds not working in recording playback?

Post by Gold Lotus »

Thanks Mike. On the subject of clapping I've noticed in some of my live meetings (not recordings), at random points there is clapping. Nobody actually pressed anything to make it happen though. This has occurred in a number of different spaces. It might happen two times on average per hour, not annoying, just curious. Has anyone else reported this?
User avatar
MikeArms
Posts: 30
Joined: Fri Jan 10, 2020 5:10 pm

Re: Recordings - Why are clapping sounds not working in recording playback?

Post by MikeArms »

Hi Gold Lotus,
Yes, this tends to happen if the hand controllers are being held close together. We have tried to get the balance right on this, though we are looking to improve it going forward by requiring a slightly more specific clapping gesture.

thanks
Post Reply